预览模式: 普通 | 列表

Mysql身份认证漏洞 受影响的Mysql版本

近期MySQL爆出一个Mysql身份认证漏洞(CVE-2012-2122),受影响的Mysql版本:< v5.1.63 、< v5.5.24、< v5.6.6 。
MySQL爆出了一个很大的安全漏洞,几乎影响5.1至5.5的所有版本。出问题的模块是登录时密码校验的部分(password.c),在知道用户名的情况下(如root),直接反复重试(平均大约256次)即可登入。


MySQL是一种关联数据库管理系统,关联数据库将数据保存在不同的表中,而不是将所有数据放在一个大仓库内。这样就增加了速度并提高了灵活性。

查看更多...

Tags: Mysql 身份认证 漏洞 Mysql版本

分类:建站技巧 | 固定链接 | 评论: 0 | 引用: 0 | 查看次数: 12